ITMS-90809-Deprecated-API-Usageエラーの解消

ITMS-90809-Deprecated-API-Usage エラーの解消方法です。

1
2
3
4
5
6
7
8
9
10
11
12
13
14
# cordova-iosを6.0.0に
cordova platform remove ios
cordova platform add ios@6.0.0

# 最新のcordova-plugin-ionic-webviewプラグインをインストール
cordova plugin rm cordova-plugin-ionic-webview
cordova plugin add cordova-plugin-ionic-webview@latest

# 他のプラグインも最新化する
npm install -g cordova-check-plugins
cordova-check-plugins --update=auto

# 反映
cordova prepare ios

参考
https://ionicframework.com/blog/understanding-itms-90809-uiwebview-api-deprecation/

Your browser is out-of-date!

Update your browser to view this website correctly. Update my browser now

×